Jasp3R's Back Again

General chat for Farcry 1, 2 and now 3 !!!
jasper
FUNKY HUNKY CHUNKY MONKEY
FUNKY HUNKY CHUNKY MONKEY
Posts: 22
Joined: Thu Mar 10, 2005 9:52 pm
STEAM: jasp3Rin0
Location: Deep Dark Essex

Jasp3R's Back Again

Postby jasper » Wed Jul 06, 2011 11:14 pm

Found Farcry CD for £2.98 and have played my first few games online.

Does it bring back memories

Anyone still play????

Speak soon

Ole Jasp3RinO :team:
Image
User avatar
Gypsy
Trooper
Trooper
Posts: 53
Joined: Mon Mar 06, 2006 3:54 pm

Re: Jasp3R's Back Again

Postby Gypsy » Thu Jul 07, 2011 9:27 am

Welcome back mate. Its been a while since ive played a FPS game lol Gonna install FC and give it a try
Image
Image
Godz
Captain
Captain
Posts: 646
Joined: Wed Jun 23, 2004 6:29 pm
STEAM: godswork
ORIGIN: Godswork
Location: Cheshire England

Re: Jasp3R's Back Again

Postby Godz » Fri Jul 08, 2011 8:12 am

apparently theres an offer on steam to buy the old FC games this week and i think we could see some new players giving it a try before FC3. probebly 1.4 though. I will have another bash if anyones giving it a go
I AM NOT A MEMBER OF THE 22NDSASSCREAM....AIM....FIRE!!!!!!!!!
jasper
FUNKY HUNKY CHUNKY MONKEY
FUNKY HUNKY CHUNKY MONKEY
Posts: 22
Joined: Thu Mar 10, 2005 9:52 pm
STEAM: jasp3Rin0
Location: Deep Dark Essex

Re: Jasp3R's Back Again

Postby jasper » Fri Jul 08, 2011 7:17 pm

Hey,
Im running 1.4 is that wrong. ive been reading some forums as it been sometime since ive played and theyre talking more about 1.33?????

Anyone have a legal good config for me thats not going to get me kicked from PB?

Let Me Know

Jasp3R
Image
User avatar
umbongo(uk)
YoRkShIrE StRiPpEr
YoRkShIrE StRiPpEr
Posts: 1128
Joined: Thu Dec 30, 2004 8:48 am
STEAM: konradski
ORIGIN: umbongo21

Re: Jasp3R's Back Again

Postby umbongo(uk) » Sat Jul 09, 2011 7:33 pm

pb no longer runs with fc :)

if you play badboys 1.6 it auto configs so no shennanagans can go on
jasper
FUNKY HUNKY CHUNKY MONKEY
FUNKY HUNKY CHUNKY MONKEY
Posts: 22
Joined: Thu Mar 10, 2005 9:52 pm
STEAM: jasp3Rin0
Location: Deep Dark Essex

Re: Jasp3R's Back Again

Postby jasper » Tue Jul 12, 2011 9:14 am

Thank for that,

So is it 1.33 - 1.4 or 1.6 i should install. Whats the most popular ATM????

Jasp3R
Image
User avatar
IceT-Bag
[22ndSAS] Server Admin
[22ndSAS] Server Admin
Posts: 2004
Joined: Wed Jun 09, 2004 8:46 am
STEAM: icetbag
ORIGIN: IceTBag
UPLAY: IceT-Bag
Location: UK

Re: Jasp3R's Back Again

Postby IceT-Bag » Tue Jul 12, 2011 9:49 am

Install FC and patch to 1.4, then install the badboys 1.6 and Cliveys Dynamic Patch Loader ...this will let you play whichever version you fancy without having to install multiple instances of FC.

All install/download info here mate:
http://www.farcrypatch16.de
The best defence against software piracy is producing a game worth buying.

Return to “Farcry Series”

Who is online

Users browsing this forum: No registered users and 2 guests