Far Cry PAtch 1.6

General chat for Farcry 1, 2 and now 3 !!!
Brussie

Re: Far Cry PAtch 1.6

Postby Brussie » Tue Apr 27, 2010 5:03 pm

Godz wrote:it felt a bit strange playing the custom maps but its a great help with the auto map downloader the map loaded in no time.



Some customs are just to good ;) And if you don't have your 6GB+ level folder anymore, then there is the auto map downloader off course.
User avatar
IceT-Bag
[22ndSAS] Server Admin
[22ndSAS] Server Admin
Posts: 1996
Joined: Wed Jun 09, 2004 8:46 am
STEAM: icetbag
ORIGIN: IceTBag
UPLAY: IceT-Bag
Location: UK

Re: Far Cry PAtch 1.6

Postby IceT-Bag » Wed Apr 28, 2010 10:12 pm

I wont have chance to test this for a while, broke my hand last night at basketball training and can barely type, let alone rock climb with the OICW.
The best defence against software piracy is producing a game worth buying.
blackdog

Beta 9

Postby blackdog » Mon May 03, 2010 3:33 pm

Godz
Captain
Captain
Posts: 646
Joined: Wed Jun 23, 2004 6:29 pm
STEAM: godswork
ORIGIN: Godswork
Location: Cheshire England

Re: Far Cry PAtch 1.6

Postby Godz » Mon May 03, 2010 4:08 pm

any chance you could translate to English? all the playing community can talk english might be a bit easier and attract more players, us english people cant register on a german reading website we can only just understand our own language
I AM NOT A MEMBER OF THE 22NDSASSCREAM....AIM....FIRE!!!!!!!!!
User avatar
HanZ
MR. Connection Interupted
Posts: 709
Joined: Sat Oct 22, 2005 9:14 pm
STEAM: hanz0000
ORIGIN: hanz0000
Location: Overijsel / Nederland

Re: Far Cry PAtch 1.6

Postby HanZ » Mon May 03, 2010 4:47 pm

lazy english, use google translator :p
Image


Who do we hate... ¿? HanZ ¿?...we love ya Hanzy ;)
Brussie

Re: Far Cry PAtch 1.6

Postby Brussie » Mon May 03, 2010 5:50 pm

It's in both languages:

Die aktuellste Version vom FCLoader, um FarCry mit nur einer Installation in den Varianten 1.33 / 1.4 / 1.6 (beta9) / XT3 / XT4 zu spielen.
FarCry muss dazu in der Version 1.4 oder 1.6 installiert sein!
Benutzt den FCLoader, wenn ihr nur Multiplayer spielen wollt.
Falls ihr schon die beta8 Version benutzt, speichert bitte vor der Neuinstallation den Ordner "xtProfiles" !

The latest version of FCLoader to play FarCry in the versions 1.33 / 1.4 / 1.6 (beta9) / XT3 / XT4 with only one installation.
FarCry has be be installed with version 1.4 or 1.6.
Use the FCLoader if you only want to play multiplayer.
If you already use the beta8 version, please store the folder "xtProfiles" before you install the new version !
Godz
Captain
Captain
Posts: 646
Joined: Wed Jun 23, 2004 6:29 pm
STEAM: godswork
ORIGIN: Godswork
Location: Cheshire England

Re: Far Cry PAtch 1.6

Postby Godz » Mon May 03, 2010 7:37 pm

i was mainly commenting on joining the forum to enable dowloads
I AM NOT A MEMBER OF THE 22NDSASSCREAM....AIM....FIRE!!!!!!!!!
blackdog

Re: Far Cry PAtch 1.6

Postby blackdog » Tue May 04, 2010 2:18 pm

its not possible to translate the whole site, because its our community site (of germanspeaking players). with google translation it should be easily possible to register and to download the file. we do this, so everyone is "connected" to the site and can write a feedback on the (english/german) support forum.

the final version of 1.6 will be free to download for everyone
User avatar
DrZux
Mr TouReTTeS
Posts: 782
Joined: Sun Feb 13, 2005 2:49 pm
STEAM: DrZux
Location: Sittin' On My Arse

Re: Far Cry PAtch 1.6

Postby DrZux » Tue May 04, 2010 9:17 pm

None german download link, I put iy up just for you Godzy

http://rapidshare.com/files/383481459/F ... b.zip.html
User avatar
IceT-Bag
[22ndSAS] Server Admin
[22ndSAS] Server Admin
Posts: 1996
Joined: Wed Jun 09, 2004 8:46 am
STEAM: icetbag
ORIGIN: IceTBag
UPLAY: IceT-Bag
Location: UK

Re: Far Cry PAtch 1.6

Postby IceT-Bag » Thu May 20, 2010 5:55 pm

Oki Dokey, I have finally got around to install this. If anyone fancies a bash tonight or Friday let me know.


Out of curiousity, are those of you with Windows 7 64bit running this with (a) admin permissions or (b) winxp compatibility ?
The best defence against software piracy is producing a game worth buying.

Return to “Farcry Series”

Who is online

Users browsing this forum: No registered users and 2 guests